Custom lightsabers


13-03-2013 15:43:23

This is something I brought up in earlier stages, but I still cannot access my custom single-handed lightsaber in the Lightsaber Selection tool. I didn't know what the process would be for allowing Herald-customized sabers back onto the selector. Thanks a million!



13-03-2013 15:52:32

Hey Ronovi,

The saber drunk Muz made for me a while back lists under a heading of Custom Lightsabers (in bold), and then the saber itself is listed as Custom Saber 10279 (migrated). Perhaps it's a coding issue where some sabers got migrated over and some didn't?

Just spitballing.


13-03-2013 15:59:40

Mine seems to be showing up fine too, so some kind of only partial graphic migration issue like Howie mentioned sounds plausible, yeah.

Aidan Kincaid

13-03-2013 16:31:50

I had access to all my old custom sabers in the beta site selector. Now I just have the current one, which as mentioned above has (migrated) beside it.


14-03-2013 07:02:04

Ronovi: That saber probably didn't adhere to the file naming convention and will have to be carried over manually when we go live. It does seem something didn't went entirely right with the saber conversion this time (as opposed to beta), so I'll probably run another conversion round in a week or two.


05-04-2013 11:14:00

Reconverted saber data with newest deploy. Could you check whether everything works now?

Aidan Kincaid

07-04-2013 00:17:24

Works for me (but it did before, too). Tried selecting different custom sabers and saving, and some regular sabers. Was still able to reload my "current" ones and save them. Not sure if that fixed others though. Just letting you know it didn't break anything new :P


21-06-2013 10:07:13

As no more issues have come up concerning custom sabers, I'm locking this topic.